如果nginx版本低于1.5的情况下,如何正常使用系统 使用说明

chaituan 2020-7-7 337

当你的nginx版本过低的时候,会出现访问不了的问题,这时候需要设置配置文件:

 location ~ [^/]\.php(/|$) {
    #fastcgi_pass remote_php_ip:9000;
    fastcgi_pass unix:/dev/shm/php-cgi.sock;
    fastcgi_index index.php;
    #增加这两行代码
    fastcgi_split_path_info ^(.+\.php)(.*)$;     
    fastcgi_param PATH_INFO $fastcgi_path_info;   
    #结束  
    include fastcgi.conf;	
  }


最新回复 (0)
返回